{"action":"Upgrade swift to 2.4.0-1 or later.","affected":[{"fixed":"2.4.0-1","introduced":"0"}],"component":"swift","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.4.0-1"],"id":"tcs_01M5NBD6JTT0GDV3NMV6F41FMF","modified_at":"2026-09-22T07:00:04.031865206Z","published_at":"2016-01-29T20:59:02.920Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-0737","https://security-tracker.debian.org/tracker/CVE-2016-0737"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-0737#Debian:14/swift","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-0737"}],"summary":"OpenStack Object Storage (Swift) before 2.4.0 does not properly close client connections, which allows remote attackers to cause a denial of service (proxy-server resource consumption) via a series of"}