{"action":"Upgrade swift to 2.5.0-3 or later.","affected":[{"fixed":"2.5.0-3","introduced":"0"}],"component":"swift","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.5.0-3"],"id":"tcs_01M5NBD6QZ6H3KD153VGCE7FMW","modified_at":"2026-09-22T07:00:07.545832725Z","published_at":"2016-01-29T20:59:03.810Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-0738","https://security-tracker.debian.org/tracker/CVE-2016-0738"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-0738#Debian:13/swift","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-0738"}],"summary":"OpenStack Object Storage (Swift) before 2.3.1 (Kilo), 2.4.x, and 2.5.x before 2.5.1 (Liberty) do not properly close server connections, which allows remote attackers to cause a denial of service (prox"}