{"action":"Upgrade nginx to 1.9.10-1 or later.","affected":[{"fixed":"1.9.10-1","introduced":"0"}],"component":"nginx","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.9.10-1"],"id":"tcs_01M5NBD7KKNPD1W9253D50XBJQ","modified_at":"2026-09-22T07:00:07.636931861Z","published_at":"2016-02-15T19:59:00.107Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-0742","https://security-tracker.debian.org/tracker/CVE-2016-0742"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-0742#Debian:13/nginx","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-0742"}],"summary":"The resolver in nginx before 1.8.1 and 1.9.x before 1.9.10 allows remote attackers to cause a denial of service (invalid pointer dereference and worker process crash) via a crafted UDP DNS response."}