{"action":"Upgrade nginx to 1.9.10-1 or later.","affected":[{"fixed":"1.9.10-1","introduced":"0"}],"component":"nginx","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.9.10-1"],"id":"tcs_01M5NBD8569F8HVPPR8V1S4FZY","modified_at":"2026-09-22T07:00:04.042955196Z","published_at":"2016-02-15T19:59:02.123Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-0747","https://security-tracker.debian.org/tracker/CVE-2016-0747"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-0747#Debian:14/nginx","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-0747"}],"summary":"The resolver in nginx before 1.8.1 and 1.9.x before 1.9.10 does not properly limit CNAME resolution, which allows remote attackers to cause a denial of service (worker process resource consumption) vi"}