{"action":"Upgrade spice to 0.12.6-4.1 or later.","affected":[{"fixed":"0.12.6-4.1","introduced":"0"}],"component":"spice","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.12.6-4.1"],"id":"tcs_01M5NBD8CG6YRV6XY2FH0DGGEF","modified_at":"2026-09-22T07:01:06.058170323Z","published_at":"2016-06-09T16:59:00.127Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-0749","https://security-tracker.debian.org/tracker/CVE-2016-0749"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-0749#Debian:14/spice","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-0749"}],"summary":"The smartcard interaction in SPICE allows remote attackers to cause a denial of service (QEMU-KVM process crash) or possibly execute arbitrary code via vectors related to connecting to a guest VM, whi"}