{"action":"Upgrade rails to 2:4.2.5.1-1 or later.","affected":[{"fixed":"2:4.2.5.1-1","introduced":"0"}],"component":"rails","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2:4.2.5.1-1"],"id":"tcs_01M5NBD90HJXGZSXFJEY4AQQWH","modified_at":"2026-09-22T07:00:06.603857717Z","published_at":"2016-02-16T02:59:07.690Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-0753","https://security-tracker.debian.org/tracker/CVE-2016-0753"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-0753#Debian:13/rails","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-0753"}],"summary":"Active Model in Ruby on Rails 4.1.x before 4.1.14.1, 4.2.x before 4.2.5.1, and 5.x before 5.0.0.beta1.1 supports the use of instance-level writers for class accessors, which allows remote attackers to"}