{"action":"Upgrade linux to 4.5.4-1 or later.","affected":[{"fixed":"4.5.4-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4.5.4-1"],"id":"tcs_01M5NBDA7XRDBXJPG4SJDQQAX9","modified_at":"2026-09-22T07:00:08.405456799Z","published_at":"2016-06-27T10:59:02.313Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-0758","https://security-tracker.debian.org/tracker/CVE-2016-0758"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-0758#Debian:13/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-0758"}],"summary":"Integer overflow in lib/asn1_decoder.c in the Linux kernel before 4.6 allows local users to gain privileges via crafted ASN.1 data."}