{"action":"Upgrade pillow to 3.1.1-1 or later.","affected":[{"fixed":"3.1.1-1","introduced":"0"}],"component":"pillow","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["3.1.1-1"],"id":"tcs_01M5NBDBJV5TW8P758RCK7V4AQ","modified_at":"2026-09-22T07:00:07.877601370Z","published_at":"2016-04-13T16:59:02.643Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-0775","https://security-tracker.debian.org/tracker/CVE-2016-0775"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-0775","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-0775"}],"summary":"Buffer overflow in the ImagingFliDecode function in libImaging/FliDecode.c in Pillow before 3.1.1 allows remote attackers to cause a denial of service (crash) via a crafted FLI file."}