{"action":"Upgrade openssl to 1.0.2g-1 or later.","affected":[{"fixed":"1.0.2g-1","introduced":"0"}],"component":"openssl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.0.2g-1"],"id":"tcs_01M5NBDDTCZBH52EF130CCB7S9","modified_at":"2026-09-22T07:00:05.829900570Z","published_at":"2016-03-03T20:59:02.877Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-0798","https://security-tracker.debian.org/tracker/CVE-2016-0798"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-0798","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-0798"}],"summary":"Memory leak in the SRP_VBASE_get_by_user implementation in OpenSSL 1.0.1 before 1.0.1s and 1.0.2 before 1.0.2g allows remote attackers to cause a denial of service (memory consumption) by providing an"}