{"action":"Upgrade openssl to 1.0.0c-2 or later.","affected":[{"fixed":"1.0.0c-2","introduced":"0"}],"component":"openssl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.0.0c-2"],"id":"tcs_01M5NBDF2PA53W3Z4YMD7CV5BQ","modified_at":"2026-09-22T07:00:08.554399910Z","published_at":"2016-03-01T20:59:00.253Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-0800","https://security-tracker.debian.org/tracker/CVE-2016-0800"],"severity":{"label":"medium","score":5.9},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-0800#Debian:14/openssl","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-0800"}],"summary":"The SSLv2 protocol, as used in OpenSSL before 1.0.1s and 1.0.2 before 1.0.2g and other products, requires a server to send a ServerVerify message before establishing that a client possesses certain pl"}