{"action":"Upgrade libspring-java to 4.2.7-1 or later.","affected":[{"fixed":"4.2.7-1","introduced":"0"}],"component":"libspring-java","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4.2.7-1"],"id":"tcs_01M5NBDGECCSCPX600N9A16MZ5","modified_at":"2026-10-08T09:47:36.139556967Z","published_at":"2020-01-02T23:15:11.857Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-1000027","https://security-tracker.debian.org/tracker/CVE-2016-1000027"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-1000027#Debian:13/libspring-java","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-1000027"}],"summary":"Pivotal Spring Framework through 5.3.16 suffers from a potential remote code execution (RCE) issue if used for Java deserialization of untrusted data. Depending on how the library is implemented withi"}