{"action":"Upgrade pidgin to 2.11.0-1 or later.","affected":[{"fixed":"2.11.0-1","introduced":"0"}],"component":"pidgin","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.11.0-1"],"id":"tcs_01M5NBDGRHZYAFR75NFZ29BTSM","modified_at":"2026-09-22T07:00:14.426138693Z","published_at":"2018-09-05T17:29:00.230Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-1000030","https://security-tracker.debian.org/tracker/CVE-2016-1000030"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-1000030#Debian:14/pidgin","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-1000030"}],"summary":"Pidgin version <2.11.0 contains a vulnerability in X.509 Certificates imports specifically due to improper check of return values from gnutls_x509_crt_init() and gnutls_x509_crt_import() that can resu"}