{"action":"Upgrade libowasp-antisamy-java to 1.7.4-1 or later.","affected":[{"fixed":"1.7.4-1","introduced":"0"}],"component":"libowasp-antisamy-java","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.7.4-1"],"id":"tcs_01M5NBDNS9GMQXFJWMPM22SC6H","modified_at":"2026-09-22T07:00:15.028462810Z","published_at":"2016-12-24T18:59:00.130Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-10006","https://security-tracker.debian.org/tracker/CVE-2016-10006"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-10006#Debian:13/libowasp-antisamy-java","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-10006"}],"summary":"In OWASP AntiSamy before 1.5.5, by submitting a specially crafted input (a tag that supports style with active content), you could bypass the library protections and supply executable code. The impact"}