{"action":"Upgrade openssh to 1:7.4p1-1 or later.","affected":[{"fixed":"1:7.4p1-1","introduced":"0"}],"component":"openssh","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1:7.4p1-1"],"id":"tcs_01M5NBDP159ZN7T53Y96FRFFHW","modified_at":"2026-09-22T07:01:06.879592438Z","published_at":"2017-01-05T02:59:03.057Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-10009","https://security-tracker.debian.org/tracker/CVE-2016-10009"],"severity":{"label":"high","score":7.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-10009#Debian:13/openssh","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-10009"}],"summary":"Untrusted search path vulnerability in ssh-agent.c in ssh-agent in OpenSSH before 7.4 allows remote attackers to execute arbitrary local PKCS#11 modules by leveraging control over a forwarded agent-so"}