{"action":"Upgrade ikiwiki to 3.20161219 or later.","affected":[{"fixed":"3.20161219","introduced":"0"}],"component":"ikiwiki","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.20161219"],"id":"tcs_01M5NBDQS79WVP53V4Q778KB8G","modified_at":"2026-09-22T07:00:14.100143877Z","published_at":"2017-02-13T18:59:00.363Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-10026","https://security-tracker.debian.org/tracker/CVE-2016-10026"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-10026#Debian:14/ikiwiki","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-10026"}],"summary":"ikiwiki 3.20161219 does not properly check if a revision changes the access permissions for a page on sites with the git and recentchanges plugins and the CGI interface enabled, which allows remote at"}