{"action":"Upgrade linux to 4.7.8-1 or later.","affected":[{"fixed":"4.7.8-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4.7.8-1"],"id":"tcs_01M5NBDSA01XCVXA446X3KAV75","modified_at":"2026-09-22T07:01:07.628996661Z","published_at":"2017-02-07T07:59:00.293Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-10044","https://security-tracker.debian.org/tracker/CVE-2016-10044"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-10044#Debian:13/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-10044"}],"summary":"The aio_mount function in fs/aio.c in the Linux kernel before 4.7.7 does not properly restrict execute access, which makes it easier for local users to bypass intended SELinux W^X policy restrictions,"}