{"action":"Upgrade imagemagick to 8:6.9.6.2+dfsg-2 or later.","affected":[{"fixed":"8:6.9.6.2+dfsg-2","introduced":"0"}],"component":"imagemagick","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["8:6.9.6.2+dfsg-2"],"id":"tcs_01M5NBDSV1XMX9RSF6FATZND6R","modified_at":"2026-09-22T07:00:14.859191648Z","published_at":"2017-03-23T17:59:00.283Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-10046","https://security-tracker.debian.org/tracker/CVE-2016-10046"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-10046#Debian:13/imagemagick","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-10046"}],"summary":"Heap-based buffer overflow in the DrawImage function in magick/draw.c in ImageMagick before 6.9.5-5 allows remote attackers to cause a denial of service (application crash) via a crafted image file."}