{"action":"Upgrade imagemagick to 8:6.9.6.2+dfsg-2 or later.","affected":[{"fixed":"8:6.9.6.2+dfsg-2","introduced":"0"}],"component":"imagemagick","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["8:6.9.6.2+dfsg-2"],"id":"tcs_01M5NBDTMSFT104A132YHRR3HB","modified_at":"2026-09-22T07:01:07.763085221Z","published_at":"2017-03-23T17:59:00.390Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-10049","https://security-tracker.debian.org/tracker/CVE-2016-10049"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-10049#Debian:14/imagemagick","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-10049"}],"summary":"Buffer overflow in the ReadRLEImage function in coders/rle.c in ImageMagick before 6.9.4-4 allows remote attackers to cause a denial of service (application crash) or have other unspecified impact via"}