{"action":"Upgrade imagemagick to 8:6.9.6.2+dfsg-2 or later.","affected":[{"fixed":"8:6.9.6.2+dfsg-2","introduced":"0"}],"component":"imagemagick","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["8:6.9.6.2+dfsg-2"],"id":"tcs_01M5NBDVYTT8T7RHVMP04W1QRG","modified_at":"2026-09-22T07:01:09.398003039Z","published_at":"2017-03-23T17:59:00.657Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-10055","https://security-tracker.debian.org/tracker/CVE-2016-10055"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-10055#Debian:13/imagemagick","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-10055"}],"summary":"Buffer overflow in the WritePDBImage function in coders/pdb.c in ImageMagick before 6.9.5-8 allows remote attackers to cause a denial of service (application crash) or have other unspecified impact vi"}