{"action":"Upgrade imagemagick to 8:6.9.6.2+dfsg-2 or later.","affected":[{"fixed":"8:6.9.6.2+dfsg-2","introduced":"0"}],"component":"imagemagick","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["8:6.9.6.2+dfsg-2"],"id":"tcs_01M5NBDYRYCV5DM6ZR82HZXTND","modified_at":"2026-09-22T07:01:09.809008816Z","published_at":"2017-03-02T21:59:00.443Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-10067","https://security-tracker.debian.org/tracker/CVE-2016-10067"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-10067","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-10067"}],"summary":"magick/memory.c in ImageMagick before 6.9.4-5 allows remote attackers to cause a denial of service (application crash) via vectors involving \"too many exceptions,\" which trigger a buffer overflow."}