{"action":"Upgrade imagemagick to 8:6.9.6.5+dfsg-1 or later.","affected":[{"fixed":"8:6.9.6.5+dfsg-1","introduced":"0"}],"component":"imagemagick","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["8:6.9.6.5+dfsg-1"],"id":"tcs_01M5NBDZ42BEWGX5JBT3XC0ADE","modified_at":"2026-09-22T07:00:04.028777984Z","published_at":"2017-03-02T21:59:00.490Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-10068","https://security-tracker.debian.org/tracker/CVE-2016-10068"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-10068#Debian:13/imagemagick","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-10068"}],"summary":"The MSL interpreter in ImageMagick before 6.9.6-4 allows remote attackers to cause a denial of service (segmentation fault and application crash) via a crafted XML file."}