{"action":"Upgrade imagemagick to 8:6.9.6.2+dfsg-2 or later.","affected":[{"fixed":"8:6.9.6.2+dfsg-2","introduced":"0"}],"component":"imagemagick","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["8:6.9.6.2+dfsg-2"],"id":"tcs_01M5NBE070XDDVHFPYFB3JDQ87","modified_at":"2026-09-22T07:01:09.745180208Z","published_at":"2017-03-02T21:59:00.600Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-10071","https://security-tracker.debian.org/tracker/CVE-2016-10071"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-10071#Debian:14/imagemagick","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-10071"}],"summary":"coders/mat.c in ImageMagick before 6.9.4-0 allows remote attackers to cause a denial of service (out-of-bounds read and application crash) via a crafted mat file."}