{"action":"Upgrade borgbackup to 1.0.9-1 or later.","affected":[{"fixed":"1.0.9-1","introduced":"0"}],"component":"borgbackup","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.0.9-1"],"id":"tcs_01M5NBE2V66XMZ500NH0V7E7XV","modified_at":"2026-09-22T07:01:12.557340013Z","published_at":"2017-01-02T21:59:00.127Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-10099","https://security-tracker.debian.org/tracker/CVE-2016-10099"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-10099","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-10099"}],"summary":"Borg (aka BorgBackup) before 1.0.9 has a flaw in the cryptographic protocol used to authenticate the manifest (list of archives), potentially allowing an attacker to spoof the list of archives."}