{"action":"Upgrade pcsc-lite to 1.8.20-1 or later.","affected":[{"fixed":"1.8.20-1","introduced":"0"}],"component":"pcsc-lite","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.8.20-1"],"id":"tcs_01M5NBE3AASZHAWF5R75AWWPT5","modified_at":"2026-09-22T07:01:12.805331083Z","published_at":"2017-02-23T20:59:00.143Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-10109","https://security-tracker.debian.org/tracker/CVE-2016-10109"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-10109","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-10109"}],"summary":"Use-after-free vulnerability in pcsc-lite before 1.8.20 allows a remote attackers to cause denial of service (crash) via a command that uses \"cardsList\" after the handle has been released through the"}