{"action":"Upgrade libgit2 to 0.25.1+really0.24.6-1 or later.","affected":[{"fixed":"0.25.1+really0.24.6-1","introduced":"0"}],"component":"libgit2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["0.25.1+really0.24.6-1"],"id":"tcs_01M5NBE5NDWDYTGGNDTM7T435H","modified_at":"2026-09-22T07:00:16.562065055Z","published_at":"2017-03-24T15:59:00.230Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-10129","https://security-tracker.debian.org/tracker/CVE-2016-10129"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-10129#Debian:13/libgit2","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-10129"}],"summary":"The Git Smart Protocol support in libgit2 before 0.24.6 and 0.25.x before 0.25.1 allows remote attackers to cause a denial of service (NULL pointer dereference) via an empty packet line."}