{"action":"Upgrade linux to 4.8.15-1 or later.","affected":[{"fixed":"4.8.15-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4.8.15-1"],"id":"tcs_01M5NBE7WD0FCET3BNXNVQCM6E","modified_at":"2026-09-22T07:01:19.043980113Z","published_at":"2017-01-18T21:59:00.167Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-10147","https://security-tracker.debian.org/tracker/CVE-2016-10147"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-10147#Debian:13/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-10147"}],"summary":"crypto/mcryptd.c in the Linux kernel before 4.8.15 allows local users to cause a denial of service (NULL pointer dereference and system crash) by using an AF_ALG socket with an incompatible algorithm,"}