{"action":"Upgrade wordpress to 4.6.1+dfsg-1 or later.","affected":[{"fixed":"4.6.1+dfsg-1","introduced":"0"}],"component":"wordpress","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.6.1+dfsg-1"],"id":"tcs_01M5NBE87178TH6TQYH8MV0K8G","modified_at":"2026-09-22T07:00:15.349017058Z","published_at":"2017-01-18T21:59:00.247Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-10148","https://security-tracker.debian.org/tracker/CVE-2016-10148"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-10148#Debian:14/wordpress","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-10148"}],"summary":"The wp_ajax_update_plugin function in wp-admin/includes/ajax-actions.php in WordPress before 4.6 makes a get_plugin_data call before checking the update_plugins capability, which allows remote authent"}