{"action":"Upgrade python-pysaml2 to 3.0.0-5 or later.","affected":[{"fixed":"3.0.0-5","introduced":"0"}],"component":"python-pysaml2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.0.0-5"],"id":"tcs_01M5NBE8F2M6458YKEXFZ10EDD","modified_at":"2026-09-22T07:02:51.883966571Z","published_at":"2017-03-24T14:59:00.227Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-10149","https://security-tracker.debian.org/tracker/CVE-2016-10149"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-10149#Debian:14/python-pysaml2","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-10149"}],"summary":"XML External Entity (XXE) vulnerability in PySAML2 4.4.0 and earlier allows remote attackers to read arbitrary files via a crafted SAML XML request or response."}