{"action":"Upgrade linux to 4.9.6-1 or later.","affected":[{"fixed":"4.9.6-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4.9.6-1"],"id":"tcs_01M5NBE9FFZKHJEM6G9YP2FKSF","modified_at":"2026-09-22T07:01:18.357397199Z","published_at":"2017-02-06T06:59:00.277Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-10153","https://security-tracker.debian.org/tracker/CVE-2016-10153"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-10153#Debian:13/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-10153"}],"summary":"The crypto scatterlist API in the Linux kernel 4.9.x before 4.9.6 interacts incorrectly with the CONFIG_VMAP_STACK option, which allows local users to cause a denial of service (system crash or memory"}