{"action":"Upgrade libgd2 to 2.2.4-1 or later.","affected":[{"fixed":"2.2.4-1","introduced":"0"}],"component":"libgd2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.2.4-1"],"id":"tcs_01M5NBEBYFC9TPV6H5W5Q2R6WW","modified_at":"2026-09-22T07:00:16.933263924Z","published_at":"2017-03-15T15:59:00.343Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-10168","https://security-tracker.debian.org/tracker/CVE-2016-10168"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-10168#Debian:14/libgd2","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-10168"}],"summary":"Integer overflow in gd_io.c in the GD Graphics Library (aka libgd) before 2.2.4 allows remote attackers to have unspecified impact via vectors involving the number of horizontal and vertical chunks in"}