{"action":"Upgrade wavpack to 5.0.0-2 or later.","affected":[{"fixed":"5.0.0-2","introduced":"0"}],"component":"wavpack","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["5.0.0-2"],"id":"tcs_01M5NBEC6NNFJMZFAJT5GATSD0","modified_at":"2026-09-22T07:01:23.738820494Z","published_at":"2017-03-14T14:59:00.167Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-10169","https://security-tracker.debian.org/tracker/CVE-2016-10169"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-10169#Debian:14/wavpack","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-10169"}],"summary":"The read_code function in read_words.c in Wavpack before 5.1.0 allows remote attackers to cause a denial of service (out-of-bounds read) via a crafted WV file."}