{"action":"Upgrade bitlbee to 3.5-1 or later.","affected":[{"fixed":"3.5-1","introduced":"0"}],"component":"bitlbee","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["3.5-1"],"id":"tcs_01M5NBEDXMZV7PWDDJY065HGVW","modified_at":"2026-09-22T07:00:17.069738313Z","published_at":"2017-03-14T14:59:00.340Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-10188","https://security-tracker.debian.org/tracker/CVE-2016-10188"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-10188#Debian:13/bitlbee","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-10188"}],"summary":"Use-after-free vulnerability in bitlbee-libpurple before 3.5 allows remote servers to cause a denial of service (crash) or possibly execute arbitrary code by causing a file transfer connection to expi"}