{"action":"Upgrade libevent to 2.0.21-stable-3 or later.","affected":[{"fixed":"2.0.21-stable-3","introduced":"0"}],"component":"libevent","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.0.21-stable-3"],"id":"tcs_01M5NBEF5CAGSJACR6T12EKA5Y","modified_at":"2026-09-22T07:02:53.369509804Z","published_at":"2017-03-15T15:59:00.437Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-10196","https://security-tracker.debian.org/tracker/CVE-2016-10196"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-10196","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-10196"}],"summary":"Stack-based buffer overflow in the evutil_parse_sockaddr_port function in evutil.c in libevent before 2.1.6-beta allows attackers to cause a denial of service (segmentation fault) via vectors involvin"}