{"action":"Upgrade gst-plugins-good1.0 to 1.10.3-1 or later.","affected":[{"fixed":"1.10.3-1","introduced":"0"}],"component":"gst-plugins-good1.0","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.10.3-1"],"id":"tcs_01M5NBEFMAJA3R6TC0YC85H4D4","modified_at":"2026-09-22T07:01:05.354904026Z","published_at":"2017-02-09T15:59:00.800Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-10198","https://security-tracker.debian.org/tracker/CVE-2016-10198"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-10198","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-10198"}],"summary":"The gst_aac_parse_sink_setcaps function in gst/audioparsers/gstaacparse.c in gst-plugins-good in GStreamer before 1.10.3 allows remote attackers to cause a denial of service (invalid memory read and c"}