{"action":"Upgrade zoneminder to 1.30.4+dfsg-1 or later.","affected":[{"fixed":"1.30.4+dfsg-1","introduced":"0"}],"component":"zoneminder","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.30.4+dfsg-1"],"id":"tcs_01M5NBEGK899209WE2P24W0T4C","modified_at":"2026-09-22T07:02:51.970050753Z","published_at":"2017-03-03T15:59:00.447Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-10201","https://security-tracker.debian.org/tracker/CVE-2016-10201"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-10201#Debian:14/zoneminder","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-10201"}],"summary":"Cross-site scripting (XSS) vulnerability in Zoneminder 1.30 and earlier allows remote attackers to inject arbitrary web script or HTML via the format parameter in a download log request to index.php."}