{"action":"Upgrade zoneminder to 1.30.4+dfsg-1 or later.","affected":[{"fixed":"1.30.4+dfsg-1","introduced":"0"}],"component":"zoneminder","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.30.4+dfsg-1"],"id":"tcs_01M5NBEHBJDRVK9ZFCPTPC0M2Z","modified_at":"2026-09-22T07:02:52.841978908Z","published_at":"2017-03-03T15:59:00.553Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-10204","https://security-tracker.debian.org/tracker/CVE-2016-10204"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-10204#Debian:14/zoneminder","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-10204"}],"summary":"SQL injection vulnerability in Zoneminder 1.30 and earlier allows remote attackers to execute arbitrary SQL commands via the limit parameter in a log query request to index.php."}