{"action":"Upgrade zoneminder to 1.30.4+dfsg-1 or later.","affected":[{"fixed":"1.30.4+dfsg-1","introduced":"0"}],"component":"zoneminder","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.30.4+dfsg-1"],"id":"tcs_01M5NBEHE2JZ2T1AY5MFM0C658","modified_at":"2026-09-22T07:02:52.346603754Z","published_at":"2017-03-03T15:59:00.587Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-10205","https://security-tracker.debian.org/tracker/CVE-2016-10205"],"severity":{"label":"high","score":7.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-10205","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-10205"}],"summary":"Session fixation vulnerability in Zoneminder 1.30 and earlier allows remote attackers to hijack web sessions via the ZMSESSID cookie."}