{"action":"Upgrade ghostscript to 9.20~dfsg-3.1 or later.","affected":[{"fixed":"9.20~dfsg-3.1","introduced":"0"}],"component":"ghostscript","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["9.20~dfsg-3.1"],"id":"tcs_01M5NBEM6ACQ845APGSH9X9HPK","modified_at":"2026-09-22T07:01:05.385311618Z","published_at":"2017-04-03T05:59:00.410Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-10219","https://security-tracker.debian.org/tracker/CVE-2016-10219"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-10219#Debian:14/ghostscript","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-10219"}],"summary":"The intersect function in base/gxfill.c in Artifex Software, Inc. Ghostscript 9.20 allows remote attackers to cause a denial of service (divide-by-zero error and application crash) via a crafted file."}