{"action":"Upgrade linux to 4.5.1-1 or later.","affected":[{"fixed":"4.5.1-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4.5.1-1"],"id":"tcs_01M5NBEMVNVDH1K3ZX6PB1N30A","modified_at":"2026-09-22T07:02:52.573061470Z","published_at":"2017-04-04T05:59:00.233Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-10229","https://security-tracker.debian.org/tracker/CVE-2016-10229"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-10229#Debian:13/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-10229"}],"summary":"udp.c in the Linux kernel before 4.5 allows remote attackers to execute arbitrary code via UDP traffic that triggers an unsafe second checksum calculation during execution of a recv system call with t"}