{"action":"Upgrade ghostscript to 9.22~dfsg-2.1 or later.","affected":[{"fixed":"9.22~dfsg-2.1","introduced":"0"}],"component":"ghostscript","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["9.22~dfsg-2.1"],"id":"tcs_01M5NBESKBGE46JWB5H1ME5C4Q","modified_at":"2026-09-22T07:02:54.762214161Z","published_at":"2017-04-03T20:59:00.167Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-10317","https://security-tracker.debian.org/tracker/CVE-2016-10317"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-10317#Debian:14/ghostscript","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-10317"}],"summary":"The fill_threshhold_buffer function in base/gxht_thresh.c in Artifex Software, Inc. Ghostscript 9.20 allows remote attackers to cause a denial of service (heap-based buffer overflow and application cr"}