{"action":"Upgrade libosip2 to 4.1.0-2.1 or later.","affected":[{"fixed":"4.1.0-2.1","introduced":"0"}],"component":"libosip2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4.1.0-2.1"],"id":"tcs_01M5NBETS57522AMGAZ7QNKXEA","modified_at":"2026-09-22T07:01:21.117315260Z","published_at":"2017-04-13T16:59:00.973Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-10326","https://security-tracker.debian.org/tracker/CVE-2016-10326"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-10326#Debian:13/libosip2","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-10326"}],"summary":"In libosip2 in GNU oSIP 4.1.0, a malformed SIP message can lead to a heap buffer overflow in the osip_body_to_str() function defined in osipparser2/osip_body.c, resulting in a remote DoS."}