{"action":"Upgrade openjpeg2 to 2.2.0-1 or later.","affected":[{"fixed":"2.2.0-1","introduced":"0"}],"component":"openjpeg2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.2.0-1"],"id":"tcs_01M5NBEXEM9ZNS0G02FXBN6FH2","modified_at":"2026-09-22T07:01:22.359395278Z","published_at":"2017-08-30T09:29:00.247Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-10504","https://security-tracker.debian.org/tracker/CVE-2016-10504"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-10504","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-10504"}],"summary":"Heap-based buffer overflow vulnerability in the opj_mqc_byteout function in mqc.c in OpenJPEG before 2.2.0 allows remote attackers to cause a denial of service (application crash) via a crafted bmp fi"}