{"action":"Upgrade openjpeg2 to 2.1.2-1 or later.","affected":[{"fixed":"2.1.2-1","introduced":"0"}],"component":"openjpeg2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.1.2-1"],"id":"tcs_01M5NBEY4HKKY2PW0K1B7Y5BJS","modified_at":"2026-09-22T07:01:20.448997127Z","published_at":"2017-08-30T09:29:00.387Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-10507","https://security-tracker.debian.org/tracker/CVE-2016-10507"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-10507","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-10507"}],"summary":"Integer overflow vulnerability in the bmp24toimage function in convertbmp.c in OpenJPEG before 2.2.0 allows remote attackers to cause a denial of service (heap-based buffer over-read and application c"}