{"action":"Upgrade python-werkzeug to 0.11.11+dfsg1-1 or later.","affected":[{"fixed":"0.11.11+dfsg1-1","introduced":"0"}],"component":"python-werkzeug","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["0.11.11+dfsg1-1"],"id":"tcs_01M5NBEYNK1PR453EC8VX0T7MX","modified_at":"2026-09-22T07:01:21.065801706Z","published_at":"2017-10-23T16:29:00.313Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-10516","https://security-tracker.debian.org/tracker/CVE-2016-10516"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-10516#Debian:13/python-werkzeug","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-10516"}],"summary":"Cross-site scripting (XSS) vulnerability in the render_full function in debug/tbtools.py in the debugger in Pallets Werkzeug before 0.11.11 (as used in Pallets Flask and other products) allows remote"}