{"action":"Upgrade clamav to 0.102.0-r0 or later.","affected":[{"fixed":"0.102.0-r0","introduced":"0"}],"component":"clamav","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.11","exploited":false,"fixed_versions":["0.102.0-r0"],"id":"tcs_01M5NBEZ39MYRCB76C7V05SYXY","modified_at":"2026-09-21T06:17:52.494271595Z","published_at":"2020-01-15T19:15:13.317Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2019-15961","https://security.alpinelinux.org/vuln/CVE-2019-15961"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2019-15961#Alpine:v3.11/clamav","url":"https://osv.dev/vulnerability/ALPINE-CVE-2019-15961"}],"summary":"A vulnerability in the email parsing module Clam AntiVirus (ClamAV) Software versions 0.102.0, 0.101.4 and prior could allow an unauthenticated, remote attacker to cause a denial of service condition"}