{"action":"Upgrade node-negotiator to 0.6.1-1 or later.","affected":[{"fixed":"0.6.1-1","introduced":"0"}],"component":"node-negotiator","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["0.6.1-1"],"id":"tcs_01M5NBF074466W7N3QN1THTVHP","modified_at":"2026-09-22T07:01:21.853946727Z","published_at":"2018-05-31T20:29:01.407Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-10539","https://security-tracker.debian.org/tracker/CVE-2016-10539"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-10539#Debian:13/node-negotiator","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-10539"}],"summary":"negotiator is an HTTP content negotiator for Node.js and is used by many modules and frameworks including Express and Koa. The header for \"Accept-Language\", when parsed by negotiator 0.6.0 and earlier"}