{"action":"Upgrade openssh to 1:7.4p1-1 or later.","affected":[{"fixed":"1:7.4p1-1","introduced":"0"}],"component":"openssh","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1:7.4p1-1"],"id":"tcs_01M5NBF1HB5V85ZPB31MTQBSTZ","modified_at":"2026-09-22T07:01:21.043495507Z","published_at":"2018-01-21T22:29:00.227Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-10708","https://security-tracker.debian.org/tracker/CVE-2016-10708"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-10708#Debian:14/openssh","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-10708"}],"summary":"sshd in OpenSSH before 7.4 allows remote attackers to cause a denial of service (NULL pointer dereference and daemon crash) via an out-of-sequence NEWKEYS message, as demonstrated by Honggfuzz, relate"}