{"action":"Upgrade pound to 2.8-2 or later.","affected":[{"fixed":"2.8-2","introduced":"0"}],"component":"pound","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.8-2"],"id":"tcs_01M5NBF1KX5T98YHR2ZVJA52EX","modified_at":"2026-09-22T07:01:20.942285658Z","published_at":"2018-01-29T20:29:00.217Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-10711","https://security-tracker.debian.org/tracker/CVE-2016-10711"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-10711","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-10711"}],"summary":"Apsis Pound before 2.8a allows request smuggling via crafted headers, a different vulnerability than CVE-2005-3751."}