{"action":"Upgrade twitter-bootstrap3 to 3.4.0+dfsg-1 or later.","affected":[{"fixed":"3.4.0+dfsg-1","introduced":"0"}],"component":"twitter-bootstrap3","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["3.4.0+dfsg-1"],"id":"tcs_01M5NBF3W858BX2ZWGSSWQ8K8F","modified_at":"2026-09-22T07:00:37.835211489Z","published_at":"2019-01-09T05:29:00.883Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-10735","https://security-tracker.debian.org/tracker/CVE-2016-10735"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-10735#Debian:13/twitter-bootstrap3","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-10735"}],"summary":"In Bootstrap 3.x before 3.4.0 and 4.x-beta before 4.0.0-beta.2, XSS is possible in the data-target attribute, a different vulnerability than CVE-2018-14041."}