{"action":"Upgrade wpa to 2:2.6-7 or later.","affected":[{"fixed":"2:2.6-7","introduced":"0"}],"component":"wpa","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2:2.6-7"],"id":"tcs_01M5NBF53SBCHZWYJVCK8EJPS4","modified_at":"2026-09-22T07:01:12.586631061Z","published_at":"2019-03-23T19:29:00.210Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-10743","https://security-tracker.debian.org/tracker/CVE-2016-10743"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-10743#Debian:13/wpa","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-10743"}],"summary":"hostapd before 2.6 does not prevent use of the low-quality PRNG that is reached by an os_random() function call."}